Zum Inhalt wechseln

Als Gast hast du nur eingeschränkten Zugriff!


Anmelden 

Benutzerkonto erstellen
Du bist nicht angemeldet und hast somit nur einen sehr eingeschränkten Zugriff auf die Features unserer Community.
Um vollen Zugriff zu erlangen musst du dir einen Account erstellen. Der Vorgang sollte nicht länger als 1 Minute dauern.
  • Antworte auf Themen oder erstelle deine eigenen.
  • Schalte dir alle Downloads mit Highspeed & ohne Wartezeit frei.
  • Erhalte Zugriff auf alle Bereiche und entdecke interessante Inhalte.
  • Tausche dich mich anderen Usern in der Shoutbox oder via PN aus.
 

   

Foto

Arkei Loader Panel Problem

- - - - -

  • Bitte melde dich an um zu Antworten
4 Antworten in diesem Thema

#1
Avni

Avni

    1337

  • Premium Member
  • Likes
    69
  • 351 Beiträge
  • 87 Bedankt

Hi,

 

ich hab mir heute mal den Arkei Loader angeschaut und aufgesetzt. Wenn dann auf die Domain gehe http//www.meinedomain.in/panel/auth.php dann bekomm ich die Fehlermeldung das die Seite nicht gefunden wir weil die URL dann so aussieht

Please Login HERE or Register HERE to see this link!

.

 

Wenn ich dann einmal das http:// wegmache komm ich auf die Loginseite, ich gebe dort meine Zugangdaten ein und es kommt eine leere Seite und sobald ich das www wieder wegnehme komm ich zurück auf die Loginseite.

 

wenn ich dann wieder www.meinedomain.xy/panel eingebe kommt ich wieder auf die url

Please Login HERE or Register HERE to see this link!

.

 

Ich hoffe ich habe es verständlich ausgedrückt und mir kann jemand bei dem Problem helfen

 

edit: das mit dem Login  hab ich hinbekommen aber wieso wird immerwieder ein zweites http:// davor gesetzt?


Bearbeitet von Avni, 09 Juni 2020 - 10:44 Uhr.


#2
Payload

Payload

    selfbanned

  • Elite Member
  • Likes
    132
  • 68 Beiträge
  • 124 Bedankt
  • verifiziert

aber wieso wird immerwieder ein zweites http:// davor gesetzt?

Ist das eventuell ein Schutzmechanismus des Loaders?


  • Avni gefällt das

Es gibt tausendundeinen Grund, warum ein Mensch bestimmte Einzelheiten seiner Privatsphäre nicht offenbaren will, und es besteht nicht die geringste Pflicht, dies auch noch aktzeptieren zu müssen.


#3
CyberFlash

CyberFlash

    Pentester

  • Elite Member
  • Likes
    101
  • 117 Beiträge
  • 22 Bedankt
  • Vuln Reporter

Ich würde da stark auf einen Umleitungs Fehler Tippen.

Nutz du Apache oder Nginx ? Poste mal deine Config.

Aufgrund deines Links würde ich behaupten, du hast in der Config als "servername" "

Please Login HERE or Register HERE to see this link!

" angegeben, statt "example.com".

Poste mal deine Config deinses Webservers.


Bearbeitet von CyberFlash, 09 Juni 2020 - 18:25 Uhr.

  • Avni und Payload gefällt das

Jabber : cyberflash@exploit.im

Posted Image


#4
Avni

Avni

    1337

  • Premium Member
  • Likes
    69
  • 351 Beiträge
  • 87 Bedankt

Ja das war der Fehler jetzt funkioniert das Panel richtig. Jetzt stellt sich nurnoch die Frage warum sich nichts verbindet. Teste es in einerm VM, vielleicht AntiVM? Hab schon so ziemlich jede URL ausprobiert. Man muss im Builder ja keine PHP datei direkt reinschreiben wie www.meinedomain.xy/panel/admin.php sondern nur meinedomain.xy/panel oder?

 

Nutzt den Stealer zurzeit jemand und weiß ob er noch verkauft wird und in welcher Sprache er geschrieben worden ist?



#5
CyberFlash

CyberFlash

    Pentester

  • Elite Member
  • Likes
    101
  • 117 Beiträge
  • 22 Bedankt
  • Vuln Reporter

Da kann ich dir leider nicht mehr weiterhelfen ohne es zu testen.

Ich hoffe auf mithilfe andere User für dich. Kenne das Teil Leider ned.

 

Grüsse


Jabber : cyberflash@exploit.im

Posted Image




  Thema Forum Themenstarter Statistik Letzter Beitrag

Besucher die dieses Thema lesen: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0

Die besten Hacking Tools zum downloaden : Released, Leaked, Cracked. Größte deutschsprachige Hacker Sammlung.